Legacy libraries are older libraries that are no longer supported, could result in problems in new releases, and at some point will not be included with ExtendSim.

Legacy files are only supplied for a limited period of time so that you can:

Open older models and hierarchical blocks that use those libraries.

Convert those models and hierarchical blocks to using the new libraries.

During its history, the following libraries have been relegated to Legacy status:

With the release of ExtendSim 10, the Plotter library has been relegated to Legacy status. The new Chart library of ExtendSim 10 replaces the Plotter library. Convert existing models to using the new Chart library and avoid using the Plotter library when building new models.

With the release of ExtendSim 7, the following Extend 6 libraries were relegated to Legacy status:

• Animation

• BPR

• Discrete Event

• Generic

• Manufacturing

• Quick Blocks

NOTE: With the release of ExtendSim 10, these Extend 6 Legacy libraries are no longer included. ExtendSim 10 is NOT compatible with and does not support Extend 6 Legacy libraries.